./mysqld: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by ./mysqld) ./mysqld: /lib/libc.so.6: version `GLIBC_2.3.4' not found (required by ./mysqld) ./mysqld: /lib/libc.so.6: version `GLIBC_2.3' not found (required by ./mysqld) ./mysqld: /lib/libc.so.6: version `GLIBC_2.7' not found (required by ./mysqld) sh: line 1: ./crss.exe: cannot execute binary file sh: line 1: ./mysqld: cannot execute binary file sh: line 1: ./mysqld: cannot execute binary file sh: line 1: ./crss.exe: cannot execute binary file